Welcome, Guest
Please Login or Register.    Lost Password?

rPlay beta bug reports and feedbacks
(1 viewing) (1) Guest
Go to bottomPage: 1...96979899100101102103
TOPIC: rPlay beta bug reports and feedbacks
*
#19490
Re:rPlay beta bug reports and feedbacks 3 Years, 2 Months ago Karma: 0
Hello!

Thank you for this excellent software.

I've tried and the installation works well, but i have some problems. I work with raspberry pi and raspbian to connect with Ipad Air, Ipad mini, and Ipad Mini 2. Everything in the installation in the Raspberry works well. But i have 2 problems:

a) The Airplay signal dissapear after a while in the Ipad.

b) I am not able to make mirroring. The Airplay just works to show pictures and videos, but imposible to make duplication of the Ipad screen.

I think that maybe the license key is not working because i've read one post where you said:

"You may want to check the output of the command to make sure license is working.

sudo /etc/init.d/rplay stop
sudo /user/bin/rplay

will display messages, if you see any message that license is empty, or Invalid license, can't connect to vmlite.com, that means the license key is wrong.

when license key is wrong, no AirPlay mirroring, no audio !"

I've done and any messages appear then i suposse that my license key is not working. I've revised and the license key has not spaces at the end and everything seem ok...

I hope you can help me!

Thank you!
zhobhe
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#19684
Re:rPlay beta bug reports and feedbacks 3 Years, 2 Months ago Karma: 0
Tried several times to install rplay and i always run in the same issue,the bonjour layer.Seems like play tries to start,but it never gets to connect or stay on too much time.Is there any way to fix this?

pedroim
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2014/11/14 18:17 By pedroim.
The administrator has disabled public write access.
 
#19836
Re: rPlay beta bug reports and feedbacks 3 Years, 1 Month ago Karma: 0
Are you able to resend beta license keys?
mohog
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#20589
Re:rPlay beta bug reports and feedbacks 2 Years, 12 Months ago Karma: 0
Hi

I would like to test rPlay on my Raspberry Pi.
Can I have a license key please?

Thanks in advance.

Balzs
balzs
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#20982
Re:rPlay beta bug reports and feedbacks 2 Years, 10 Months ago Karma: 0
Hi,

I have not received Licence key, but I inform that I noticed.

After I set AirPlay to rPlay on my Raspberry Pi 2 and open a movie on my iPhone 5s (iOS 8.1.3),
playing is aborted several minutes later.

I used 'tcpdump' for an investigatation.

Packets dump showed me that:

During play:
rPlay received 'GET /playback-info HTTP/1.1' and sent response in 1s intervals

Before stop:
rPlay received 'POST /getProperty?playbackAccessLog HTTP/1.1' and sent 'HTTP/1.1 501 Not Implemented'
rPlay received 'POST /getProperty?playbackErrorLog HTTP/1.1' and sent 'HTTP/1.1 501 Not Implemented'
rPlay received 'POST /stop HTTP/1.1' and sent 'HTTP/1.1 200 OK'

I hope this infomation will help you.

Regards,
KIRAryo
KIRAryo
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#21017
Re:rPlay beta bug reports and feedbacks 2 Years, 10 Months ago Karma: 0
Hi,

Please ignore my previous post.
The response "501" causes no effect on playing.
Sorry for my misunderstanding.

Regards,
KIRAryo
KIRAryo
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1...96979899100101102103