Welcome, Guest
Please Login or Register.    Lost Password?

rPlay beta bug reports and feedbacks
(1 viewing) (1) Guest
Go to bottomPage: 12345678...103
TOPIC: rPlay beta bug reports and feedbacks
*
#11265
Re:rPlay beta bug reports and feedbacks 5 Years, 3 Months ago Karma: 0
That does break my Xbian installation.
Just saying.
Smultie
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11272
Re:rPlay beta bug reports and feedbacks 5 Years, 3 Months ago Karma: 86
can you try to disable AirPlay from XBMC? port numbers are in conflicts.

you can shutdown rPlay this way,

/etc/init.d/rplay stop

does that make XBMC work again?

Smultie wrote:
That does break my Xbian installation.
Just saying.
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11276
Re:rPlay beta bug reports and feedbacks 5 Years, 3 Months ago Karma: 0
It's not even XBMC. The Pi wouldn't boot into XBian any longer.

Probably because of the new RPi Firmware you told to update isn't working nicely with XBian.
Smultie
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11277
Re:rPlay beta bug reports and feedbacks 5 Years, 3 Months ago Karma: 86
That's bad, sorry to hear that!

Smultie wrote:
It's not even XBMC. The Pi wouldn't boot into XBian any longer.

Probably because of the new RPi Firmware you told to update isn't working nicely with XBian.
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11278
Re:rPlay beta bug reports and feedbacks 5 Years, 3 Months ago Karma: 0
No problem, I have a backup, so was back up in ten minutes.
I guess Xbian is not compatible with the new RPI firmware.
Smultie
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11280
Re:rPlay beta bug reports and feedbacks 5 Years, 3 Months ago Karma: 0
Installed fine

Video not working though Audio is working fine. Is there a log file for me to trace.

Thanks
Srivats
terasain
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12345678...103