Welcome, Guest
Please Login or Register.    Lost Password?

VMLiteWorkstation not allowing laptop camera to be attached
(1 viewing) (1) Guest
exact vm created from host OS instance
Go to bottomPage: 1
TOPIC: VMLiteWorkstation not allowing laptop camera to be attached
*
#9157
VMLiteWorkstation not allowing laptop camera to be attached 6 Years, 5 Months ago Karma: 0
Sony Vaio laptop running win7-64 host OS. I can't seem to attach the laptop camera to a VM. The camera is found as a USB device, but I haven't found a way the attach it to any VM. Have tired both XP and Debian machines. USB flash drive seems to work in both VM's. I suspect it is the way I am configuring Workstation, but don't know what more to try. Thanks for any help.
jonesdb
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#9161
Re: VMLiteWorkstation not allowing laptop camera to be attached 6 Years, 5 Months ago Karma: 86
what is the error message you got when you click Attach from the menu? while vm is running, you can go to the Devices menu on top, then select USB devices. Can you attach that way?
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#9163
Re: VMLiteWorkstation not allowing laptop camera to be attached 6 Years, 5 Months ago Karma: 0
No error message, just no response. When I go to the Devices menu on top and try to select that way there is no response either. This is unlike when I try to attach a usb thumb drive the same way. In that case the thumb drive attaches and I can see a check mark next to the device.
jonesdb
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1